Sound but no image (black screen)

Ready for downloading in Google Play Market!

Sound but no image (black screen)

Postby _eeeeee_ » Sun Jul 15, 2012 7:08 pm

I have been a happy user of OPlayer on iPhone for sometime, and having recently switched to a Samsung Galaxy S3 I was happy to find out OPlayer existed for Android too.

However, this version is not able to play any of the movie files I have tried to feed it, be it locally or remotely from my NAS over my local LAN. Sound plays but no image: I only get a black screen.
_eeeeee_
Beignner
Beignner
 
Posts: 2
Joined: Sun Jul 15, 2012 7:05 pm

Re: Sound but no image (black screen)

Postby _eeeeee_ » Mon Jul 16, 2012 5:54 pm

Should add I have obviously tried files with different codecs, and that same local files read fine on Samsung Galaxy S3 native video player. Remote files were the same as the one I'd imported locally (which were read by the Galaxy player, and were regular divx/avi).
_eeeeee_
Beignner
Beignner
 
Posts: 2
Joined: Sun Jul 15, 2012 7:05 pm

Re: Sound but no image (black screen)

Postby admin » Tue Jul 17, 2012 2:07 am

can you share us one file for testing here?
admin
Site Admin
Site Admin
 
Posts: 2428
Joined: Tue Nov 02, 2010 5:00 pm

Re: Sound but no image (black screen)

Postby methuso » Thu Aug 09, 2012 10:50 am

I have the exact same problem. Testen on both sony Experia Arc (now a dead unit) and my 2day old galaxy S3
I tried several types video files. up to a 720p file.
Any sollutions yet ?
methuso
Beignner
Beignner
 
Posts: 1
Joined: Thu Aug 09, 2012 10:47 am

Re: Sound but no image (black screen)

Postby Unicorn512 » Tue Aug 14, 2012 8:58 pm

I just got a Segate GoFlex Satellite drive and OPLAYER was suggested as a good imbeded video player. When I installed it and tried it on my DROID3 smartphone (Android version 2.3.4) it worked perfectly and I was very happy.

I next installed it and tried it on my wife's new ASUS Infinity Tablet (TF700) (Android version 4.03) which has a high definition screen, but all I get is sound and no image (black screen.)

Both installs were from the Google Play Store market (OPLAYER version 1.0.02) and not the OPLAYER for ARMV7 VFPV3.

I only tried the Segate supplied M4V and MP4 files but I expect that if these will not play on the tablet, then other formats will also have problems.

I hope there is a fix for this, since this is only player thus far that seems do a decent job of accessing the Seaget GoFlex Satellite drive.
Unicorn512
Beignner
Beignner
 
Posts: 1
Joined: Tue Aug 14, 2012 8:29 pm

Re: Sound but no image (black screen)

Postby PanMan » Wed Sep 26, 2012 5:41 am

Installed OPlayer on Samsung Galaxy 7 Tab and Samsung S2 and had the same problem...sound but no video. I tried it on multiple formats as well as two different android ICS devices with same results. Could be a great app if it worked. If anyone has found codecs to install or some other way to get running please post.
PanMan
Beignner
Beignner
 
Posts: 1
Joined: Wed Sep 26, 2012 5:36 am

Re: Sound but no image (black screen)

Postby icerabbit » Sat Feb 16, 2013 12:46 pm

Same issue on an Android MK802 stick connected via HDMI to an HDTV. Sound but no image. All video types play fine in Oplayer for iOS.
icerabbit
Beignner
Beignner
 
Posts: 2
Joined: Sat Feb 16, 2013 12:41 pm

Re: Sound but no image (black screen)

Postby Blaquesmith » Wed May 01, 2013 6:25 pm

I've been a very happy user for OPlayer in iOS for some time, in both my iPad 2 and my iPhone 3GS. I collaborated translating the app to my language (catalan).

Today I bought a new HTC One because I wanted to jump to Android, and the first app I've bought it has been the OPlayer.

Well, the sound plays well, even the AC3, but I can't see anything. The screen is black, even with a standard h.264.

Please, pleaaase... fix this. I think, feature-wise, that OPlayer is one of the best players I've used. But I need to be able to watch videos with it (it's pointless to have it if I can't).

Thank you.
Blaquesmith
Beignner
Beignner
 
Posts: 4
Joined: Wed Dec 29, 2010 10:07 pm

Re: Sound but no image (black screen)

Postby admin » Wed May 08, 2013 10:02 am

Blaquesmith wrote:I've been a very happy user for OPlayer in iOS for some time, in both my iPad 2 and my iPhone 3GS. I collaborated translating the app to my language (catalan).

Today I bought a new HTC One because I wanted to jump to Android, and the first app I've bought it has been the OPlayer.

Well, the sound plays well, even the AC3, but I can't see anything. The screen is black, even with a standard h.264.

Please, pleaaase... fix this. I think, feature-wise, that OPlayer is one of the best players I've used. But I need to be able to watch videos with it (it's pointless to have it if I can't).

Thank you.

Sorry for the later reply, we are trying to put more developer to develop android version OPlayer.
admin
Site Admin
Site Admin
 
Posts: 2428
Joined: Tue Nov 02, 2010 5:00 pm


Return to OPlayer Problems and Solutions [Android Phone&Pad]

Who is online

Users browsing this forum: No registered users and 2 guests