Virgin router (Shub3) wont let me use port 139

OPlayer plays almost any file formats in your iDevice, no need to spend several hours to convert your videos.

Virgin router (Shub3) wont let me use port 139

Postby Mikey » Mon Apr 17, 2017 11:59 am

I wonder if I could ask for some advice please ?

I've managed to set up SAMBA servers on my iPad for my 2 NAS drives when I'm connected to the same (local) network and that works fine. My problem is when I go away somewhere and want to access the same 2 NAS drives remotely. For some reason my Virgin Superhub 3 router won't let me portforward to port 139, which seems to be the default port for a SAMBA server in the app and I don't appear to be able to select another port instead - has anyone else encountered this problem and how have you overcome it please ? I've looked through the settings options and can't seem to find anywhere to change the port so any help would be appreciated

Cheers
Mike
Mikey
Beignner
Beignner
 
Posts: 8
Joined: Fri Aug 21, 2015 12:28 pm

Re: Virgin router (Shub3) wont let me use port 139

Postby admin » Wed Apr 19, 2017 2:33 am

the samba server uses 139 by default, so just change port in client not works.
the only way left is setup a VPN tunnel if your NAS supports.
admin
Site Admin
Site Admin
 
Posts: 2392
Joined: Tue Nov 02, 2010 5:00 pm


Return to OPlayer Problems and Solutions [iPhone/iPad]

Who is online

Users browsing this forum: No registered users and 3 guests