Problems with sync of audio/video v1.1.05

AirPlayer is an application for streaming video*, music*, photo* from UPnP/DLNA media servers to your Apple iPhone/iPod/iPad.

Problems with sync of audio/video v1.1.05

Postby mr.lobster » Wed Feb 20, 2013 11:36 am

Hi all!

Since updating Airplayer to Version 1.1.05 I have several problems with the synchronization of audio/video. The audio track seems to be ahead. With the older version everything worked fine.

I try to stream quicktime videos from a Buffallo linkstation live to an Ipad3 via wifi (DLNA). The video runs fluid, so does audio. But the audio track is about 2-3sec ahead. Trying with other devices i.e PC does not cause this problem, it also doesn't appear with other media clients, like PS3 or android phone. The problem appeared since I updated to version 1.1.05. AirPlayer is in standard setting.

What can I do? Thx in advance!
mr.lobster
Beignner
Beignner
 
Posts: 3
Joined: Wed Feb 20, 2013 11:26 am

Re: Problems with sync of audio/video v1.1.05

Postby admin » Thu Feb 21, 2013 4:17 am

mr.lobster wrote:Hi all!

Since updating Airplayer to Version 1.1.05 I have several problems with the synchronization of audio/video. The audio track seems to be ahead. With the older version everything worked fine.

I try to stream quicktime videos from a Buffallo linkstation live to an Ipad3 via wifi (DLNA). The video runs fluid, so does audio. But the audio track is about 2-3sec ahead. Trying with other devices i.e PC does not cause this problem, it also doesn't appear with other media clients, like PS3 or android phone. The problem appeared since I updated to version 1.1.05. AirPlayer is in standard setting.

What can I do? Thx in advance!

qucktime videos? have you tried quicktime plugin in the settings page??
admin
Site Admin
Site Admin
 
Posts: 2487
Joined: Tue Nov 02, 2010 5:00 pm

Re: Problems with sync of audio/video v1.1.05

Postby mr.lobster » Fri Mar 01, 2013 10:28 am

Thanks for this reply. When I manually switch inside the setting to the quicktime plugin the video works fine and like it does before the update. But - all others (like i.e. avi) don't, only a quicktime logo appeared on the screen. :-( Airplayer is not able to recognize the correct decoding mode automatically. This wasn't that complicated before the update :x Now I have to switch inside the setting the correct plugin before start watching a video.. Hmmm.
mr.lobster
Beignner
Beignner
 
Posts: 3
Joined: Wed Feb 20, 2013 11:26 am

Re: Problems with sync of audio/video v1.1.05

Postby admin » Mon Mar 04, 2013 3:20 am

mr.lobster wrote:Thanks for this reply. When I manually switch inside the setting to the quicktime plugin the video works fine and like it does before the update. But - all others (like i.e. avi) don't, only a quicktime logo appeared on the screen. :-( Airplayer is not able to recognize the correct decoding mode automatically. This wasn't that complicated before the update :x Now I have to switch inside the setting the correct plugin before start watching a video.. Hmmm.

we will add auto switch function in the future, sorry about the in-convinent.
admin
Site Admin
Site Admin
 
Posts: 2487
Joined: Tue Nov 02, 2010 5:00 pm

Re: Problems with sync of audio/video v1.1.05

Postby mr.lobster » Mon Mar 04, 2013 12:22 pm

Thanks for the support!
mr.lobster
Beignner
Beignner
 
Posts: 3
Joined: Wed Feb 20, 2013 11:26 am


Return to AirPlayer Problems and Solutions [iPhone/iPad]

Who is online

Users browsing this forum: No registered users and 2 guests

cron